Salut! Identification

Recherche avancée

[Site] Erreur "502 Bad Gateway" pour certaines rubriques

Envoyé par IlluMi 
[Site] Erreur "502 Bad Gateway" pour certaines rubriques
samedi 9 mai 2015 22:34:56
Bonsoir !

Depuis hier, j'ai de curieux message d'erreur depuis mon ordinateur.

Quand j'essaie d'accéder aux pages suivantes, ça me sort le message d'erreur
502 Bad Gateway : the server returned an invalid or incomplete response. 
:

Merci d'avance pour toute réponse !
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
dimanche 10 mai 2015 21:17:06
Mise à jour pour l'erreur.

Je crois savoir d'où ça sort : c'est mon Firefox customisé par des plugins perso qui me fait ce bug.

Problème contournée avec un profil sans plugin.

Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
dimanche 10 mai 2015 22:26:45
Cool, est-ce que tu pourrais essayer d'activer tes plugins un à un pour essayer de déterminer lequel pose problème ?
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
dimanche 10 mai 2015 23:03:05
Ok, ça prendra un peu de temps.

Je réactualiserai dès que j'en saurai davantage ! :)
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
mercredi 13 mai 2015 02:06:34
J'ai le même problème, sauf que mon navigateur n'a qu'un plug-in, dont la désactivation n'a servi a rien. Donc je peux accéder à tout le forum sans problème, et à la boutique, mais pas au reste (MPs, Quotes, Betamod, Blog...). J'ai essayé de désactiver rapidement mon antivirus mais ça a pas changé grand chose non plus. Des idées?
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 18 mai 2015 12:33:43
Retire le plug :)
Désolé, c'était VRAIMENT trop tentant :p
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 18 mai 2015 12:38:31
Citation
MuthaFucka
J'ai le même problème, sauf que mon navigateur n'a qu'un plug-in, dont la désactivation n'a servi a rien. Donc je peux accéder à tout le forum sans problème, et à la boutique, mais pas au reste (MPs, Quotes, Betamod, Blog...). J'ai essayé de désactiver rapidement mon antivirus mais ça a pas changé grand chose non plus. Des idées?

Ça te le fait toujours ?

T'as essayé un autre navigateur ? De vider le cache ? Un autre PC sur la même connexion ?
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 18 mai 2015 15:21:32
Ca s'est réglé dans les deux jours qui ont suivi, je crois, sans que je sache d'où ça venait. J'ai pas changé de navigateur, ça marchait avec un autre ordi et j'ai pas vidé le cache non plus. Le mystère reste entier!
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 18 mai 2015 21:56:55
Même problème depuis trois heures.
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
mardi 19 mai 2015 00:43:40
De la même manière, tu peux essayer avec un autre navigateur ? En désactivant tes plugins ? Avec un autre PC mais la même connexion ? En vidant le cache ?

Et me dire ce qui a fonctionné ou pas.
Merci !
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
vendredi 29 mai 2015 07:05:29
Pour moi c'est adblock qui faisais merde le site.
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
vendredi 29 mai 2015 08:12:01
Citation
lasards
Pour moi c'est adblock qui faisais merde le site.

Et bah, c'est pas demain que Remouk va se payer des putes et de la coke!
(m'est avis que la colle et sa sœur vont servir encore un petit peu).
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
jeudi 11 juin 2015 13:32:59
Yay all !

J'ai cette erreur 502 dès que j'essaie d'ajouter une quote :'(
Elle apparaît 9 fois sur 10 sur la page d'accueil aussi depuis peu ...

J'ai essayé avec un profil sans plugni (chrome) même problème :/

++
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
jeudi 11 juin 2015 13:56:04
Coucou !

Perso j'ai eu le même problème, et c'était Ghostery qui bloquait le capcha... Pas facile de prouver que je n'étais pas un bot dans ces conditions XD
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
vendredi 12 juin 2015 16:19:11
Non mais c'est normal ca ne laisse pas passer les gens qui n'ont pas d'âme, donc bots et roux => Works as designed, it's no bug, it's a feature.
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 02:20:36
Bon, le grand retour de l'erreur 502, mais uniquement pour l'ajout de quotes et la betamod, et je suis ni un bot, ni roux (me suis rasé, du coup pour le moment techniquement je ne suis que blond et sale). Ca marche sur un autre PC sur la meme connexion, les plug-ins n'y changent rien, ça marche sur Firefox, aussi.
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 14:07:51
Si je comprends bien tu n'as le souci QUE sur un navigateur, plugins ou pas ? Quel navigateur ?
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 15:44:42
C'est ça, j'ai testé Chrome et Firefox, et seul Chrome pose problème.
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 15:45:17
J'ajouterais qu'aujourd'hui, j'ai pas non plus accès aux quotes :(
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 15:46:32
J'ajouterais même, pour l'amour du triple post, que maintenant j'ai plus accès à rien, hormis la boutique et le forum, ce qui n'était pas le cas hier.
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 16:04:55
C'est fou cette histoire. Je vais en informer l'hébergeur mais j'avoue être complètement dépassé, ça n'a pas beaucoup de sens. :D
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 16:32:04
Tout fout l'camp, ma bonne dame! Moi je parie que c'est une tentative de ban ratée, et que tu m'a chassé de tout le site SAUF le forum :D
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 17:20:46
C'est pas le bon vieu antiflood et un paramétrage par défaut de chrome qui pré charge toutes les pages d'un site, ce que Firefox ne fait pas sans tweak ?

Je dis ca dans le vide, la période à laquelle on privilégiait les navigateurs qui continuaient à charger en fond le reste du site c'était quand j'étais sur un 56k :)
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 19:52:53
J'ai le meme probleme depuis hier. Acces que au forum.
Re: [Site] Erreur "502 Bad Gateway" pour certaines rubriques
lundi 22 juin 2015 20:40:35
Moi aussi je n'ai plus que acces au forum. Mais en meme temps, je m'en fiche, j'ai l'appli pour les quote, et le reste le plus important c'est le forum :)
Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum. Se connecter / s'inscrire.