Compte ne fonctionnant pas sur l'application

Envoyé par BlusteryBumblebee 
Bonjour bonjour,
Mon compte ne fonctionne pas sur l'application, je ne peux pas poster de commentaires sur celle-ci (le message d'erreur me dit que mon mots passe et incorrect et/ou que mon compte n'est pas activé). Avez-vous déjà rencontré un problème similaire et savez-vous comment le résoudre ? Si oui vous m'aidriez beaucoup, merci :)

Ps.: j'espère que je ne fait pas un doublon, je n'ai pas vérifié tous les topics avant de créer ce sujet ^^'
Autre chose, j'ai mis à jour l'application depuis un bon bout de temps mais... la nouvelle version de l'appli n'apparait pas *tristesse*
Ok j'ai déstinstallé/réinstallé l'appli et il n'y a aucun changement. Meh.
J'ai un peu le même problème, mais via la version mobile du site. La connexion au forum est OK mais impossible de me connecter au site, je reste bloqué sur la page de connexion. Ça doit faire 3-4 jours.
J'ai eu la même chose, puis ça a re-fonctionné après quelques jours
remouk Administrateur
Re: Compte ne fonctionnant pas sur l'application mardi 6 décembre 2016 11:41:52
Citation
BlusteryBumblebee
Bonjour bonjour,
Mon compte ne fonctionne pas sur l'application, je ne peux pas poster de commentaires sur celle-ci (le message d'erreur me dit que mon mots passe et incorrect et/ou que mon compte n'est pas activé). Avez-vous déjà rencontré un problème similaire et savez-vous comment le résoudre ? Si oui vous m'aidriez beaucoup, merci :)

Ps.: j'espère que je ne fait pas un doublon, je n'ai pas vérifié tous les topics avant de créer ce sujet ^^'

Salut,

Tu peux me confirmer que tout fonctionne bien quand tu passes directement par le site ? Si c'est bien le cas, alors c'est plutôt une erreur lorsque tu entres ton mdp ou email/login dans l'application... A vérifier et re-vérifier !

Citation
BlusteryBumblebee
Autre chose, j'ai mis à jour l'application depuis un bon bout de temps mais... la nouvelle version de l'appli n'apparait pas *tristesse*

C'est quoi ton téléphone ?

Aussi, l'ancienne appli était très très buggée, peut-être que certains caractères spéciaux ne passaient pas en mdp...

@Sycareus et @demon-lame : me faudrait plus de précisions. Vous avez un message d'erreur ou bien la connexion semble bien se passer ? Etc.
Quand j'avais le problème et que j'essayais de me connecter, il me disait que j'étais déjà connecté, mais il n'y a avait pas moyen de poster de commentaire sur les quotes (ça me disait qu'il fallait que je sois connecter pour pouvoir poster un comm')

Si je me souviens bien, je pouvais tout de même interragir avec le forum.

Petite précision: j'utilise généralement mon gsm (aka mobile, aka smartphone) pour DTC
C'est un samsung galaxy trend. Ça marche sur le site version pc+mobile. Par contre sur l'appli je n'ai jamais trouvé l'endroit où je peux me connecter en rentrant mon login. Merci pour vos réponses :)
remouk Administrateur
Re: Compte ne fonctionnant pas sur l'application mardi 6 décembre 2016 18:50:57
Citation
BlusteryBumblebee
C'est un samsung galaxy trend. Ça marche sur le site version pc+mobile. Par contre sur l'appli je n'ai jamais trouvé l'endroit où je peux me connecter en rentrant mon login. Merci pour vos réponses :)

Ah ok donc le souci c'est pas que la connexion ne fonctionne pas, c'est que tu n'as pas trouvé comment te connecter ! Si ton téléphone est vieux et que tu n'as pas accès à la nouvelle appli, je ne pourrais pas t'aider car je ne me souviens plus comment c'était organisé... Si tu as la nouvelle il suffit de cliquer sur le chat en haut du menu !
Ça ne marche pas comme ça sur la vieille version, et toujours impossible de télécharger la nouvelle. Un capturd d'écran pourrait t'aider ?
Y'avait pas de message d'erreur, la redirection se faisait sur la page de login sans me connecter, comme si j'avais pas cliqué quoi.

Ça vient de se résoudre, je sais pas si tu as fait quelque chose.
remouk Administrateur
Re: Compte ne fonctionnant pas sur l'application mercredi 7 décembre 2016 09:15:12
Citation
BlusteryBumblebee
Ça ne marche pas comme ça sur la vieille version, et toujours impossible de télécharger la nouvelle. Un capturd d'écran pourrait t'aider ?

Oui envoie une capture d'écran. Mais de mémoire c'était dans une page "paramètres" ou quelque chose du genre...

Citation
Sycareus
Y'avait pas de message d'erreur, la redirection se faisait sur la page de login sans me connecter, comme si j'avais pas cliqué quoi.

Ça vient de se résoudre, je sais pas si tu as fait quelque chose.

Non je n'ai rien changé... :/
Seuls les utilisateurs enregistrés peuvent poster des messages dans ce forum. Se connecter / s'inscrire.