Salut! Identification

Recherche avancée

Possible d'accéder au site, mais pas au forum

Envoyé par MilkaFun 
Ce forum est en lecture seule. C'est une situation temporaire. Réessayez plus tard.
Possible d'accéder au site, mais pas au forum
vendredi 20 octobre 2017 00:13:58
Salu, g un problém :////

Non sans déc, sur l'ordi du boulot je peux accéder au site DTC sans soucis, mais quand j'essaie de venir sur le forum il me met page introuvable, vérifier l'adresse, vérifier votre routeur, vérifier que le site est pas bloqué, blabla.

Alors ça m'étonne un peu de pouvoir accéder au site mais pas au forum, est-ce "possible" (genre j'en sais rien, si les deux sont pas logés au même endroit et qu'un endroit est bloqué au boulot et pas l'autre) ? Et ça m'étonne encore plus parce que je rencontre ça sur aucun autre site (genre YouTube, L'Equipe, même Facebook doit marcher je pense), donc ça m'étonnerait que la boîte bloque des trucs pour pas qu'on aille dessus.
Re: Possible d'accéder au site, mais pas au forum
vendredi 20 octobre 2017 08:19:15
T'as qu'à bosser au boulot d'abord, p'tit con !
Sinon, remouk saura mieux répondre que moi à ça, mais c'est en tout cas pas la première fois qu'un truc du style arrive, et donc l'hébergement doit être différent pour le site et pour le forum...

Edit : Façon j'suis un peu con, j'ai répondu à un de tes messages sur le topic Lecture, preuve que finalement t'as eu accès au forum...

Modifié 1 fois. Dernière modification le 20/10/17 08:19 par SpiralPad.
Re: Possible d'accéder au site, mais pas au forum
vendredi 20 octobre 2017 09:05:21
Citation
SpiralPad
T'as qu'à bosser au boulot d'abord, p'tit con !
Sinon, remouk saura mieux répondre que moi à ça, mais c'est en tout cas pas la première fois qu'un truc du style arrive, et donc l'hébergement doit être différent pour le site et pour le forum...

Edit : Façon j'suis un peu con, j'ai répondu à un de tes messages sur le topic Lecture, preuve que finalement t'as eu accès au forum...

Ouais ou, attendu que le message auquel tu as répondu n'a pas été envoyé durant les heures ouvrables, qu'il n'y a pas répondu depuis son boulot.
Re: Possible d'accéder au site, mais pas au forum
vendredi 20 octobre 2017 09:23:13
Ou ptet qu'il fait un boulot de veilleur de nuit, hein ! Respecte un peu sa vie privée tudiou !
Re: Possible d'accéder au site, mais pas au forum
vendredi 20 octobre 2017 09:45:26
Pareil que le monsieur avec un nom de chocolat, avec les précisions supplémentaires suivantes :
- au boulot, je suis bloqué sur FF (52), mais pas sur Chrome (61), ni IE (11)
- à la maison, ça marche sur FF (je ne sais pas la version, si ça peut être utile, je regarde ce soir)

Et ce n'est pas le boulot qui bloque le site, le message dans ce cas serait différent.

Modifié 1 fois. Dernière modification le 20/10/17 09:47 par kurios.
Re: Possible d'accéder au site, mais pas au forum
vendredi 20 octobre 2017 12:39:24
On a eu un souci de configuration il y a quelques jours, qui forçait le forum en https alors qu'il n'est pas prévu pour, du coup ça ne fonctionnait plus. Ça a été vite corrigé, mais les navigateurs gardent plein de trucs en cache, dont certains trucs de DNS / NDD / redirection... Et donc ils continuent à croire qu'il faut absolument passer en https.

1) Vérifie bien dans l'url pour le forum, que ce n'est pas en https
2) Vide le cache de ton navigateur / essaie avec un autre
3) Si tu peux, refresh tes DNS

De mon côté je ne peux rien faire, désolé.
Re: Possible d'accéder au site, mais pas au forum
vendredi 20 octobre 2017 20:13:35
Ça roule, j'essaierais ça lundi !

Et ouais Spiral, j'ai répondu aux sujets hier soir, et je vais aller voir de ce pas les réponses !
Re: Possible d'accéder au site, mais pas au forum
lundi 23 octobre 2017 09:33:28
Bon alors, le problème doit venir de Chrome, puisque je n'ai toujours pas réussi à m'y connecter dessus, par contre là je suis sur IE et ça marche DU TONNERRE.

1) L'adresse du forum est en effet en https sous Chrome, et même quand je vire le S à la main il se remet automatiquement, est-ce qu'il y a une manip' à faire en particulier ?
2) J'ai vidé le cache / l'historique, ça n'a rien changé.
3) J'ai pas les droits admins pour changer les DNS, rip in peace.

Bon au pire maintenant je sais comment venir, donc c'est moins grave.
Re: Possible d'accéder au site, mais pas au forum
lundi 23 octobre 2017 09:59:48
Comme j'expliquais, le souci c'est que ton Chrome a gardé en mémoire "le forum doit être en https". Faut réussir à lui faire oublier et malheureusement je ne connais pas de méthode infaillible pour ça.