Salut! Identification

Recherche avancée

Plugin Adobe Flash Player qui plante des choux

Envoyé par Fang 
Ce forum est en lecture seule. C'est une situation temporaire. Réessayez plus tard.
Plugin Adobe Flash Player qui plante des choux
dimanche 16 novembre 2014 16:18:35
Bonjour à tous !

Comme vous l'aurez compris avec le titre, Adobe flash player n'arrête pas de planter chez moi depuis vendredi, peut-être que cela vous arrive aussi ?

Je n'arrive plus à lire une seule vidéo et la moitié des sites internets fait ramer mon pc...

A ce jour, j'ai essayé un nombre incalculables de tentatives pour réparer cela à savoir :
-Désinstaller et réinstaller le plugin
-Supprimer les dossiers Macromed/Flash
-Réinitialiser Mozilla
-Désinstaller et réinstalle complètement Mozilla
-Démarrer Firefox en mode sans échec (le problème persiste)
-Démarrer Firefox sous un nouveau profil (le problème persiste)
-Nettoyer tout le PC avec CCleaner et ADWCleaner
-Mettre à jour les pilotes de ma CG
-Mettre à jour le plugin
-Désactiver l'accélération matérielle
-Installer une version antérieure d'adobe flash (refusé pendant l'instal)

Du coup, je m'en remets à vous pour savoir si ça vous est arrivé et si vous auriez une solution autre que celles déjà faites =/

Merci d'avance !
Re: Plugin Adobe Flash Player qui plante des choux
dimanche 16 novembre 2014 16:24:03
Essaye de désactiver l'accélération matérielle du plug-in
Re: Plugin Adobe Flash Player qui plante des choux
dimanche 16 novembre 2014 17:08:02
Citation
Fang
-Désactiver l'accélération matérielle
Re: Plugin Adobe Flash Player qui plante des choux
dimanche 16 novembre 2014 19:42:02
Savez-vous planter des choux, à l'adobe, à l'adobe?

Désolé, pas pu me retenir... Sinon chez moi ça roule, pas de soucis particuliers. T'es sûr que le souci de ralentissement vient de flash player?
Re: Plugin Adobe Flash Player qui plante des choux
dimanche 16 novembre 2014 19:55:41
Oui oui, quand je dis qu'il y a des ralentissements, évidemment je veux dire qu'à chaque fois que je vais sur un site, je sais quand le plugin va planter puisqu'il me prévient en faisant des bons gros freezes :)

Je ne sais pas d'où ça vient, c'est comme ça que depuis vendredi, avant tout fonctionnait à la perfection et j'ai vraiment tout essayé là...

Petit détail peut-être important, vendredi, mozilla a planté (j'étais sur youtube) avec le message d'erreur et le rapport de plantage. Il me demandait si je voulais redémarrer firefox ou restaurer et les deux solutions ne marchaient pas pendant 4-5 essais puis finalement j'ai pu retourner sur le net.

Et depuis ce moment, flash plante, du coup je me demande si ce n'est pas une page ou une vidéo en particulier qui l'a fait planter...

Fun fact, parfois (genre une fois sur 10 mini) quand je lance firefox, il plante une première fois, je clique sur arrêter le plugin puis il ne plante plus du tout sur cette "page" (sessions firefox si je puis dire) mais si je ferme les onglets et ouvre une nouvelle page firefox, c'est reparti dans les choux...

A ce stade, je pense que je vais attendre le jour où ça se règlera de lui-même...

Modifié 2 fois. Dernière modification le 16/11/14 19:56 par Fang.
Re: Plugin Adobe Flash Player qui plante des choux
dimanche 16 novembre 2014 20:10:15
Citation
Fang
Citation
Fang
-Désactiver l'accélération matérielle

My badance, je ne l'avais pas vu.
Une réinstallation de l'OS en bonne et due forme sinon :{
Re: Plugin Adobe Flash Player qui plante des choux
dimanche 16 novembre 2014 20:18:44
une restauration système à une date antérieur au début du problème devrait tout résoudre :)
Re: Plugin Adobe Flash Player qui plante des choux
dimanche 16 novembre 2014 20:19:36
Ouais en dernier recours...

Je vais attendre une semaine histoire de voir et sinon je ferai ça...

Merci quand même !

Modifié 1 fois. Dernière modification le 16/11/14 20:19 par Fang.
Re: Plugin Adobe Flash Player qui plante des choux
mardi 18 novembre 2014 17:28:05
T'ain z êtes tous pour utiliser une bombe atomique pour dégommer une mouche ^^'


Déjà avec un autre navigateur, tu as ce soucis ?

Dans le gestionnaire de tâche. Quel ressource processeur ça utilise pendant que ça bug ?

désinstaller et réinstaller le plug-in flash player change t-il quelque chose ?

Les pilotes de la carte graphiques ont été mis à jours et le plug-in n'est pas compatible, ou alors les pilote graphiques ont un soucis (En effet flash player exploite pas mal la carte graphique si les accélérations sont dispo.
Soit c'est sur une machine avec une bon GPU mais las accélération graphiques sont déactivées et le CPU à du mal avec flash, soit c'est activé mais le GPU à du mal.)

Après si c'est sur un portable il y a aussi la question du mode de gestion d'énergie, si c'est sur mode économie d’énergie, il est très possible de tout ce qui est accélération vidéo soit désactivé ou grandement ralentit.
Re: Plugin Adobe Flash Player qui plante des choux
mardi 18 novembre 2014 23:01:59
Bon bah en fait, je n'avais même pas regardé si j'avais le problème sur IE et Chrome et il s'avère que je ne l'ai pas !

J'ai installé Chrome en fait et réinstallé IE pour tester (il est reparti à la poubelle d'ailleurs), du coup, le problème vient bien de Firefox. Par contre pour savoir d'où ça vient...

Ce qui est sûr, c'est que quand je lis une vidéo sur Chrome, dans le gestionnaire des tâches de Chrome, j'ai bien le plugin du Shockwave Flash qui tourne et qui du coup fonctionne correctement.

Désinstaller/Réinstaller Flash player & Désactivé accélération matérielle & MAJ des pilotes, comme je l'avais précisé, déjà fait et aucun succès.

C'est bien un PC Portable mais tout le temps branché au secteur quand j suis chez moi donc pas de souci d'ergonomie de ce côté.

Bref, pour l'instant je vais utiliser Chrome mais j'avais opté pour Firefox à cause du panneau latéral de gauche pour mes favoris, tant pis =/.

Ce qui est bizarre, c'est que j'ai totalement désinstallé Firefox puis réinstallé donc ça viendrait de la dernière MAJ de Mozilla ?

Ps : En tout cas merci Guss, j'avais tout bêtement pas testé sur IE & Chrome...

Modifié 1 fois. Dernière modification le 18/11/14 23:02 par Fang.
Re: Plugin Adobe Flash Player qui plante des choux
mardi 18 novembre 2014 23:05:14
Chrome c'est la vie.

Sinon plus sérieusement, je viens de tester avec firefox et je n'ai pas ce problème.
Re: Plugin Adobe Flash Player qui plante des choux
mardi 18 novembre 2014 23:06:56
Au passage, Chrome est carrément plus rapide que Firefox sur mon pc...c'est hallucinant !

Bah ça doit venir d'un problème dans un de mes fichiers de Firefox alors, faudrait que je le re-désinstallé complètement et que je supprime tous les dossiers relatifs à Mozilla.

Je testerai ça ce week-end !
Re: Plugin Adobe Flash Player qui plante des choux
mardi 18 novembre 2014 23:08:04
Citation
demon-lame
Chrome c'est la ta vie pour google.

/troll
Re: Plugin Adobe Flash Player qui plante des choux
mercredi 19 novembre 2014 10:44:41
Je confirme que j'ai eu des soucis avec la dernière maj FF au taff. Essaie avec une version plus ancienne. Chez moi aucun soucis par contre.
Re: Plugin Adobe Flash Player qui plante des choux
mercredi 19 novembre 2014 13:50:40
J'ai déjà eu le coup de firefox plus lent au démarrage que Chrome. Probablement un plugin foireux. Bon c'était sous windaube, là mon ff marche au taquet.
Re: Plugin Adobe Flash Player qui plante des choux
mercredi 19 novembre 2014 14:47:40
Ouais bah j suis sur windaube 8...
Re: Plugin Adobe Flash Player qui plante des choux
mercredi 19 novembre 2014 20:30:20
Mon firefox est horrible chez moi, du jour au lendemain des gros plantages, scotché à chaque chargement etc..
Faudrait que je désinstalle tout tout... :'(
Re: Plugin Adobe Flash Player qui plante des choux
lundi 29 décembre 2014 15:38:05
Bon, je reviens avec un problème du même style récurrent en ce moment :

Youtube déconne pas mal, une fois sur 2 je suis obligé de F5 pour pouvoir lire ma vidéo, c'est chiant. A la base j'ai incriminé le support toujours un peu aléatoire de Flash sous Ubuntu, mais voilà, sur les Win 7 et 8.1 de ma famille ça me fait la même merde. Je crois que j'ai également essayé sous Chrome. Bien sûr mon Flash Player est à jour.

Je suis le seul ou Youtube merde chez vous aussi?

PS : piste qu'il me faut encore explorer : adblock
Re: Plugin Adobe Flash Player qui plante des choux
lundi 29 décembre 2014 15:40:38
Aucun bug pour ma part, mais généralement pour youtube je garde adblock (parce que des pubs en milieux de vidéos, je dis non).

Fais le test avec IE, on ne sait jamais. Au pire essaies sur ton téléphone, si ça bug toujours, c'est que ça vient de ta co.

Modifié 1 fois. Dernière modification le 29/12/14 15:41 par demon-lame.
Re: Plugin Adobe Flash Player qui plante des choux
lundi 29 décembre 2014 15:47:39
Sur mon appli Youtube (Android 4.1) ça marche, et c'est la même connexion (WiFi chez moi). Je ne pense pas que ça vienne de ma connexion, fibre 100Mo/s, stable, des torrent qui seed et dl en permanence sans soucis particuliers.


Et jusqu'ici je n'ai jamais eu d'emmerdes avec AdBlock sur YT non plus